0

Hello

The modification audio module stopped to play the sound files. If I click play it stays stopped.

– What I did to resolve: complete deinstall and reinstall of Editvoicepack but it doesnt  resolve the problem

– What I did before it worked which might influence now the problem:

– I have installed the “Fluxplayer” to see Justplanes video ( I have deinstalled it to try to resolve the problem but it persists)
– I have installed “Free Youtube to MP3 Converter” from DVD Videosoft.

Any hint how I can make Editvoicepack work again? Any corrupted dll files or influencing each other?

PS: I also did install the newest NVIDIA driver. But no change in behaviour.

Regards

ALEX

Posted new comment

Hi folks
After hours and hours of reserach and trying out i found the solution of the problem:
In the sound settings of Windows search the output properties of the speakers. there you go to “extended properties”
There you have to DESELECT the boxes in the section “Exclusive Mode” that says “Aplications have the only controle over the device ” and also DESELECT ” Aplications in the exclusive mode have priority”

set the audiochannel of the speaker to “Stereo” and not “5.1 Surround”..in my case also valid to listen with headphones !

Great you got it working. I do have both checked on my system without issues, so it is strange. Unfortunately sound in Windows is a lot more complex than people think, and while it is natural to assume a programmer would know more about this than the average user, it is unfortunately not the case. When I write a line of code saying “Play this and let me know when you are done”, I have no way of knowing what happens.