0

I’ve found a lot of addons for FSX required the .NET framwork 3.5
Sadly this doesn’t work on my Windows 10 machine so cannot use anything that requires it. Does this?

Many thanks!

Answered question